bemoltronic

bemoltronic

problème dm500s bloquée, led verte fixe.

0 appréciations
Hors-ligne
bonjour à tous,
je suis nouveau sur ce forum, j'ai un souci avec une dreambox 500s que j'ai récupéré.
je n'ai aucune image à l'ecran lorsque celle-ci est branchée, la led verte reste allumée fixe et la télécommande n'a aucun effet.
j'ai donc essayé de la flasher à maintes reprises avec plusieurs versions de dreamup, mais rien y fait, je reste bloqué à "upload completed, waiting for acknowledge..." et la touche "flash" reste grisée, je ne peux donc pas cliquer dessus pour la flasher.
je précise que je ne sais pas du tout quelle image était installée dessus, et également en démontant la machine, j'ai constaté qu'une partie de la carte était comme légèrement oxydée au niveau de l'alim et du lecteur carte à puce alors qu'au niveau du tuner la carte est vraiment propre et les soudures brillantes.
je précise aussi que quand je branche un cable rj45 il y a 3 voyants jaunes qui s'allument pres du lecteur carte à puce dont 1 qui clignote.
Si quelqu'un d'entre vous pouvait m'aider, ce serait sympa.
bonne journée.

3 appréciations
Hors-ligne
Bonjour

Votre soucis semble être un problème de communication au niveau du port Com

Avez vous bien sélectionne le port com dans dreamup
Et vérifie la connectique de votre câble com croise (connecteur db9)
Faites un essai avec un autre ordinateur ayant un port com (rs232)

Dernière modification le 25-04-2011 à 20:59:15

0 appréciations
Hors-ligne
salut bémol,
merci de ta réponse.
oui j'ai bien sélectionné le port com 1, j'ai également essayé avec le port com 2.
mon cable db9 est ok, je l'ai testé sur une 2è dreambox 500.
j'ai testé hier sur un autre pc et ca me fait pareil.
je ne sais plus quoi faire maintenant.
le jtag??

0 appréciations
Hors-ligne
j'ai oublié de dire aussi, je connais l'adresse ip de ma dream mais je ne peux pas non plus la flasher avec flashwizard, j'ai une erreur de connexion quand je lance le flash.
par contre elle répond au ping que je lance.

3 appréciations
Hors-ligne
Bonjour,

En relisant votre premier message , vous signalez une légère oxydation, cela signifierait qu'un ou plusieurs condensateurs perdent leur électrolyte.Pouvez vous transmettre une photo des zones concernées.

Si vous êtes en mesure de faire un jtag, contactez moi auparavant afin de faire une sauvegarde des données isssue de la mémoire flash.



Dernière modification le 26-04-2011 à 18:04:06

0 appréciations
Hors-ligne
salut,
jai pris une photo mais je sais pas si tu verras gd chose, en + jai nettoyé un peu la zone.
par contre comment je fais pour inserer la photo?

0 appréciations
Hors-ligne
ok jai trouvé mais ca passe pas, "ce type de fichier n'est pas accepté"

0 appréciations
Hors-ligne

0 appréciations
Hors-ligne

0 appréciations
Hors-ligne

0 appréciations
Hors-ligne
voilà, si ca peut t'aider...

3 appréciations
Hors-ligne
oui cette photo est plus préçise
donc ce que l'on peut dire c'est que cette dream date de 2004.(sauf si c'est un clone LOL)

, les condensateurs electrolytiques ont une durée de vie limité (leur valeur décroit en fonction du temps) et peuvent générer des disfonctionnents.
Visuellement , vérifiez si un ou plusieurs condos présentent un dos bombé.
l'idéal étant de dessouder et de controler les valeurs des condos avec un capacimètre, par rapport à la valeur de référence.

si vous etes en mesure de faire un jtag , j'aimerai que vous fassiez
une capture lors de la première interrogation afin de connaitre l'état de la mémoire flash.

ensuite on pourra passer à l'etape suivante, reflashage de la memoire flash avec un .bin valide.

une autre option en dernier recours sera le changement du CI sipex qui manage le port com


si vous avez des doutes pour la procédure , contactez moi sur SKYPE
pseudo : bemol441



Dernière modification le 26-04-2011 à 21:24:20

0 appréciations
Hors-ligne
j'ai commandé un cable pour le jtag, dès que je le recois, je te contacte.
merci et bonne soiree

0 appréciations
Hors-ligne
salut bemol,
jai recu mon cable jtag, en soudant le fil sur une des "pastilles", celle ci sest arrachée avec le circuit imprimé avec, cest HS maintenant?
peut on le faire sous windows 7?
as tu un lien pour un tuto et les fichiers à injecter egalement?
les fichiers sont differents pour clone et original?
merci d'avance

0 appréciations
Hors-ligne
personne pour m'aider??

3 appréciations
Hors-ligne

bonjour,


"jai recu mon cable jtag, en soudant le fil sur unes des "pastilles", celle ci s'est arrachée avec le circuit imprimé cest HS maintenant?"

Non contactez moi directement lire votre MP, afin de voir l'étendue des dégats.


peut on le faire sous windows 7?

je fais cette procedure sous XP, pour windows7 , je ne saurai dire si les applications jtag sont compatibles.


as tu un lien pour un tuto et les fichiers à injecter également?

pas de lien

les fichiers sont differents pour clone et original?

non il faut par contre connaitre quel est le type
de tuner: ALPS ou PHILIPS ( terrestre , cable
ou satellite)

@+ bemol

Dernière modification le 21-05-2011 à 20:43:32

Dernière modification le 21-05-2011 à 20:44:31

0 appréciations
Hors-ligne
salut bemol,
j'ai réussi le jtag sur le pc d'un cousin qui est sous xp, chez moi sous seven ça ne fonctionnait pas.
par contre rien de mieux, impossible de communiquer avec la dreambox via dreamup.
j'en suis au même point finalement.
une idée?

http://bemoltronic.blog4ever.com/blog/forum_msg-331413-94638-298228-1.html#[b][/b]

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :
Cochez la case ci-contre :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 219 autres membres